Elevated Error Rates for Email Validation APIs
Incident Report for flexEngage
Resolved
This incident has been resolved.
Posted Mar 06, 2022 - 20:04 UTC
Update
We are continuing to investigate this issue.
Posted Mar 06, 2022 - 20:03 UTC
Investigating
We are currently investigating the issue.
Posted Mar 06, 2022 - 19:28 UTC
This incident affected: Receipts (Email Validation).