Increased API Response Times and Email Send Delays
Incident Report for flexEngage
Resolved
Email send delays have resolved, as well, and system performance is back to normal.
Posted Jan 12, 2022 - 17:56 UTC
Monitoring
Both issues have been resolved and the team is monitoring. You may still experience email send delays while the email queue backlog is processed.
Posted Jan 12, 2022 - 17:47 UTC
Investigating
We are currently experiencing an issue with higher-than-usual response times on our Receipts API service, as well as Receipts email send delays. Our engineers are investigating.
Posted Jan 12, 2022 - 17:38 UTC
This incident affected: Receipts (API, Notifications).