Reporting is unavailable

Incident Report for flexEngage

Resolved

After monitoring our systems closely for an hour we've confirmed that this incident has been resolved.
Posted Jun 12, 2025 - 22:01 UTC

Monitoring

The reporting module is now operating normally, however we're continuing to monitor our systems while they are recovering.
Posted Jun 12, 2025 - 21:03 UTC

Identified

Our reporting module is currently unavailable due an outage by one of our third-party service providers. We're still collecting analytics data but we won't be able to display it in the reporting module until the downstream service has been restored.

There's currently no ETA for resolution but we're monitoring the mitigation efforts by our third-party service provider and will provide updates as we receive them.
Posted Jun 12, 2025 - 19:46 UTC
This incident affected: Receipts (Reporting).