Reporting is unavailable
Incident Report for flexEngage
Resolved
We've identified the issue with our data warehouse and it has been resolved.
Posted Aug 06, 2024 - 19:49 UTC
Investigating
Reporting functionality is currently unavailable. We are actively investigating the cause of the outage.
Posted Aug 06, 2024 - 13:51 UTC
This incident affected: Receipts (Reporting).